<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Star-studded line up for Wight Proms | Beacon Magazine - All That&#039;s Good About The Island</title>

<!-- facebook meta tag for image -->
<meta property="og:image" content="https://iwbeacon.com/wp-content/uploads/2019/04/Last-Wight-of-the-Proms-2018-30.jpg"/>
<!-- Google+ meta tag for image -->
<meta itemprop="image" content="https://iwbeacon.com/wp-content/uploads/2019/04/Last-Wight-of-the-Proms-2018-30.jpg">


<!-- Mobile Devices Viewport Resset-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<!-- <meta name="viewport" content="initial-scale=1.0, user-scalable=1" /> -->





<link rel="alternate" type="application/rss+xml" title="Beacon Magazine &#8211; All That&#039;s Good About The Island RSS" href="https://iwbeacon.com/feed/" />
<link rel="pingback" href="https://iwbeacon.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://iwbeacon.com/wp-content/themes/thestory/js/html5shiv.js"></script>
<![endif]-->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Feed" href="https://iwbeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Comments Feed" href="https://iwbeacon.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iwbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://iwbeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://iwbeacon.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://iwbeacon.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-2-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-3-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-4-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-5-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-6-css'  href='https://fonts.googleapis.com/css?family=Mr+Dafoe&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-7-css'  href='https://fonts.googleapis.com/css?family=Yellowtail&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-pretty-photo-css'  href='https://iwbeacon.com/wp-content/themes/thestory/css/prettyPhoto.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-stylesheet-css'  href='https://iwbeacon.com/wp-content/themes/thestory/style.css?ver=1.9.2' type='text/css' media='all' />
<style id='pexeto-stylesheet-inline-css' type='text/css'>
button, .button , input[type="submit"], input[type="button"], 
								#submit, .left-arrow:hover,.right-arrow:hover, .ps-left-arrow:hover, 
								.ps-right-arrow:hover, .cs-arrows:hover,.nivo-nextNav:hover, .nivo-prevNav:hover,
								.scroll-to-top:hover, .services-icon .img-container, .services-thumbnail h3:after,
								.pg-pagination a.current, .pg-pagination a:hover, #content-container .wp-pagenavi span.current, 
								#content-container .wp-pagenavi a:hover, #blog-pagination a:hover,
								.pg-item h2:after, .pc-item h2:after, .ps-icon, .ps-left-arrow:hover, .ps-right-arrow:hover,
								.pc-next:hover, .pc-prev:hover, .pc-wrapper .icon-circle, .pg-item .icon-circle, .qg-img .icon-circle,
								.ts-arrow:hover, .section-light .section-title:before, .section-light2 .section-title:after,
								.section-light-bg .section-title:after, .section-dark .section-title:after,
								.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
								.woocommerce-page .widget_price_filter .ui-slider .ui-slider-range, 
								.controlArrow.prev:hover,.controlArrow.next:hover, .pex-woo-cart-num,
								.woocommerce span.onsale, .woocommerce-page span.onsale.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current,
								.woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current,
								.woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current,
								.woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover,
								.woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover,
								.woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus,
								.woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
								.pt-highlight .pt-title{background-color:#2ca345;}a, a:hover, .post-info a:hover, .read-more, .footer-widgets a:hover, .comment-info .reply,
								.comment-info .reply a, .comment-info, .post-title a:hover, .post-tags a, .format-aside aside a:hover,
								.testimonials-details a, .lp-title a:hover, .woocommerce .star-rating, .woocommerce-page .star-rating,
								.woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .tabs .current a,
								#wp-calendar tbody td a, .widget_nav_menu li.current-menu-item > a, .archive-page a:hover, .woocommerce-MyAccount-navigation li.is-active a{color:#2ca345;}.accordion-title.current, .read-more, .bypostauthor, .sticky,
								.pg-cat-filter a.current{border-color:#2ca345;}.pg-element-loading .icon-circle:after{border-top-color:#2ca345;}.header-wrapper, .pg-navigation, .mobile.page-template-template-fullscreen-slider-php #header, .mobile.page-template-template-fullscreen-slider-php .header-wrapper{background-color:#000000;}.dark-header #header{background-color:rgba(244,172,29,0.7);}.fixed-header-scroll #header{background-color:rgba(244,172,29,0.95);}#footer, #footer input[type=text], #footer input[type=password], 
								#footer textarea, #footer input[type=search]{background-color:#e88a10;}.content, .services-title-box, .post, .tabs .current a, .page-template-template-full-custom-php .page-wrapper,
								.content-box, .avatar, .comment-box, .search-results .post-content,
								.pg-info, .ps-wrapper, .content input[type="text"], .post-info, .comment-date,
								.content input[type="password"], .content textarea, .contact-captcha-container,
								.pg-categories, .pg-pagination a, #content-container .wp-pagenavi a, 
								#content-container .wp-pagenavi span, #blog-pagination a, .woocommerce-page #content-container a.button.add_to_cart_button:before,
								.ps-categories, .archive-page a, .woocommerce-MyAccount-navigation li a{color:#474745;}.woocommerce #content-container a.button.add_to_cart_button, .woocommerce-page #content-container a.button.add_to_cart_button{border-color:#474745;}#logo-container img{width:200px; }h1,h2,h3,h4,h5,h6,.pt-price{font-family:'Open Sans';}#menu ul li a{font-size:14px;font-weight:bold;}.page-title h1{font-family:Times New Roman, Times, serif;font-size:68px;font-weight:normal;font-style:italic;text-transform:none;}.sidebar-box .title, .footer-box .title{font-family:Lato;font-size:16px;}.page-title-wrapper{min-height:130px; height:130px;}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='pexeto-ie8-css'  href='https://iwbeacon.com/wp-content/themes/thestory/css/style_ie8.css?ver=1.9.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://iwbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://iwbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://iwbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwbeacon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='March 2019' href='https://iwbeacon.com/2019/04/25/beacon-march-2019/' />
<link rel='next' title='Live the high life in Tenerife' href='https://iwbeacon.com/2019/05/01/live-the-high-life-in-tenerife/' />
<link rel="canonical" href="https://iwbeacon.com/2019/05/01/star-studded-line-up-for-wight-proms/" />
<link rel='shortlink' href='https://iwbeacon.com/?p=6696' />
<link rel="alternate" type="application/json+oembed" href="https://iwbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwbeacon.com%2F2019%2F05%2F01%2Fstar-studded-line-up-for-wight-proms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwbeacon.com%2F2019%2F05%2F01%2Fstar-studded-line-up-for-wight-proms%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- styles for Simple Google Map -->
<style type='text/css'>
#SGM {width:100%; height:300px;}#SGM .infoWindow {line-height:13px; font-size:10px;}#SGM input {margin:4px 4px 0 0; font-size:10px;}#SGM input.text {border:solid 1px #ccc; background-color:#fff; padding:2px;}
</style>
<!-- end styles for Simple Google Map -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iwbeacon.com/?wordfence_lh=1&hid=47DF757D8C6CB26E59E40ADA4C2D3D04');
</script><link rel="icon" href="https://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-270x270.png" />

</head>
<body class="post-template-default single single-post postid-6696 single-format-standard fixed-header no-slider no-title dark-header icons-style-light header-layout-center large-header">
<div id="main-container" >
	<div  class="page-wrapper" >
		<!--HEADER -->
				<div class="header-wrapper" >

		<div class="full-bg-image" style="background-image:url(https://iwbeacon.com/wp-content/uploads/2019/04/Last-Wight-of-the-Proms-2018-30.jpg); opacity:0.7; filter: alpha(opacity=70);"></div>		<header id="header">
			<div class="section-boxed section-header">
						<div id="logo-container">
								<a href="https://iwbeacon.com/"><img src="https://iwbeacon.com/wp-content/uploads/2016/09/Header-logo.png" alt="Beacon Magazine &#8211; All That&#039;s Good About The Island" /></a>
			</div>	

			
			<div class="mobile-nav">
				<span class="mob-nav-btn">Menu</span>
			</div>
	 		<nav class="navigation-container">
				<div id="menu" class="nav-menu">
				<ul id="menu-story-main-menu" class="menu-ul"><li id="menu-item-2625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="https://iwbeacon.com/latest-issue-2/">Latest Issues</a></li>
<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2510"><a href="https://iwbeacon.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3469"><a href="https://iwbeacon.com/at-your-leisure/">At Your Leisure</a></li>
	<li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="https://iwbeacon.com/health-wellbeing/">Health &#038; Wellbeing</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://iwbeacon.com/homes-property/">Homes &#038; Property</a></li>
	<li id="menu-item-2495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2495"><a href="https://iwbeacon.com/legal-financial/">Legal &#038; Financial</a>
	<ul class="sub-menu">
		<li id="menu-item-5701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701"><a href="https://iwbeacon.com/legal-financial/legal/">Legal</a></li>
	</ul>
</li>
	<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="https://iwbeacon.com/island-story/">Island Story</a></li>
	<li id="menu-item-6667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6667"><a href="https://iwbeacon.com/category/editorial/">Editorial</a>
	<ul class="sub-menu">
		<li id="menu-item-2508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2508"><a href="https://iwbeacon.com/features/emilys-editorial/">Emilys Editorial</a></li>
	</ul>
</li>
	<li id="menu-item-2509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2509"><a href="https://iwbeacon.com/interviews/">Interviews</a>
	<ul class="sub-menu">
		<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://iwbeacon.com/the-john-hannam-interviews/">The John Hannam Interviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2527"><a href="https://iwbeacon.com/distribution/">Distribution</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878"><a href="https://iwbeacon.com/advertising/">Advertising</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2526"><a href="https://iwbeacon.com/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5715"><a href="https://iwbeacon.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5722"><a href="https://iwbeacon.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
</ul>				</div>
				
				<div class="header-buttons">
					<div class="social-profiles"><ul class="social-icons">
		<li>
		<a href="https://www.facebook.com/IWBeacon/" target="_blank"  title="Follow Beacon Magazine on Facebook">
			<div>
				<img src="https://iwbeacon.com/wp-content/themes/thestory/images/icons_white/facebook.png" alt="" />
			</div>
		</a>
	</li>
		<li>
		<a href="https://twitter.com/IWBeaconMag" target="_blank"  title="Follow Beacon Magazine on Twitter">
			<div>
				<img src="https://iwbeacon.com/wp-content/themes/thestory/images/icons_white/twitter.png" alt="" />
			</div>
		</a>
	</li>
		</ul></div>
					</div>
			</nav>

				
			<div class="clear"></div>       
			<div id="navigation-line"></div>
		</div>
		</header><!-- end #header -->
	<div class="page-title-wrapper"><div class="page-title">
		<div class="content-boxed">
			<h1>Star-studded line up for Wight Proms</h1>
					</div>
	</div>
</div>

</div>
<div id="content-container" class="content-boxed layout-right">
<div id="content" class="content">
<article id="post-6696" class="blog-single-post theme-post-entry post-6696 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial">


<div class="post-content no-thumbnail">

	<div class="clear"></div>




	<div class="post-content-content">

	<div class="entry-content"><h3>Following a hugely successful first year, Wight Proms is set to return this August with another all-star line up.</h3>
<p><img class=" wp-image-6700 aligncenter" src="https://iwbeacon.com/wp-content/uploads/2019/05/wightproms-lineup-1-300x134.jpg" alt="" width="448" height="200" srcset="https://iwbeacon.com/wp-content/uploads/2019/05/wightproms-lineup-1-300x134.jpg 300w, https://iwbeacon.com/wp-content/uploads/2019/05/wightproms-lineup-1-768x343.jpg 768w, https://iwbeacon.com/wp-content/uploads/2019/05/wightproms-lineup-1-1024x457.jpg 1024w" sizes="(max-width: 448px) 100vw, 448px" /></p>
<p><span id="more-6696"></span></p>
<p>The four-day festival has quickly established itself as one of the Island’s landmark events and will return from Thursday, August 29th to Sunday, September 1st in the grounds of Northwood House in Cowes.<br />
The Wight Proms has announced ‘A Wight Laugh’ for the Friday night, starring comedy legends Alan Davies and Shappi Khorsandi. On the Saturday, enjoy ‘Wight at the Musicals’, starring the West End’s magnificent Ruthie Henshall, and ‘Last Wight of the Proms’ takes place on the Sunday, starring the incredible Lesley Garrett CBE. Festival founder Mike Christie said: “Last year’s headliners received such high plaudits, so we knew we had set the bar very high. We’ve been working hard to enhance the offering from last year and are delighted to announce these internationally renowned acts. “Couple this with another great line up of local talent, including Company B-UK, The Rockafellas, Theatretrain and the winners from the Isle of Wight Music and Dance Drama Festival and we’re sure to have another great festival this August!”<br />
Organisers have also added two new events to this year’s Wight Proms, outdoor cinema ‘Wight at the Movies’ and family-friendly entertainment ‘Peter &amp; the Wolf’. ‘Wight at the Movies’ will be held on the Thursday, screening two classics: The Greatest Showman, from 1pm, and Grease, at 7.30pm. This has already generated huge interest on social media, and tickets are selling fast. Peter &amp; the Wolf will be held on the Saturday afternoon and is a perennial favourite by Sergei Prokofiev, which helps children enjoy the experience of going to a concert by making it fun and entertaining. Mike Christie added: “We had a fantastic few days last year, with a packed schedule, however, it was always the aim to offer the community as much variety as possible over the four days. The addition of the open-air cinema and Peter &amp; the Wolf opens our festival up even more and we’re delighted to be able to offer these extra events.” An integral aim of the Wight Proms, whether via the free workshops or by simply attending the festival and seeing the top international line up, is to enable hundreds of people to be involved in the arts, which they may otherwise not have experienced.<br />
Tickets are now on general sale, at www.wightproms.co.uk, and are anticipated to sell-out. To receive news before anyone else, including details of artists yet to be announced, sign up to the Wight Proms mailing list, via:<br />
www.wightproms.co.uk</p>
		</div>
		<div class="clear"></div>
				


	<div class="post-info bottom">
		<span class="post-type-icon-wrap"><span class="post-type-icon"></span></span>
					<span class="no-caps"> 
				in			</span><a href="https://iwbeacon.com/category/editorial/" rel="category tag">Editorial</a>	
			</div>
<div class="clear"></div>
</div>
</div>


	<div class="social-share"><div class="share-title">Share</div><ul><li title="Facebook" class="share-item share-fb" data-url="https://iwbeacon.com/2019/05/01/star-studded-line-up-for-wight-proms/" data-type="facebook" data-title="Star-studded line up for Wight Proms"></li><li title="Twitter" class="share-item share-tw" data-url="https://iwbeacon.com/2019/05/01/star-studded-line-up-for-wight-proms/" data-title="Star-studded line up for Wight Proms" data-type="twitter"></li><li title="Google+" class="share-item share-gp" data-url="https://iwbeacon.com/2019/05/01/star-studded-line-up-for-wight-proms/" data-lang="en-US" data-title="Star-studded line up for Wight Proms" data-type="googlePlus"></li><li title="Pinterest" class="share-item share-pn" data-url="https://iwbeacon.com/2019/05/01/star-studded-line-up-for-wight-proms/" data-title="Star-studded line up for Wight Proms" data-media="https://iwbeacon.com/wp-content/uploads/2019/04/Last-Wight-of-the-Proms-2018-30.jpg" data-type="pinterest"></li></ul></div><div class="clear"></div><div class="clear"></div><div class="post-content pexeto-related-posts"><h3>You may also like</h3><div class="cols-wrapper cols-3"><div class="col rp"><div class="rp-header"></div><div class="rp-no-header"><h4 class="rp-post-title"><a href="https://iwbeacon.com/2019/05/01/grow-up-and-be-grateful-by-emily-wells-2-2/">The life-changing joy of a messy home, By Emily Wells</a></h4></div></div><div class="col rp"><div class="rp-header"></div><div class="rp-no-header"><h4 class="rp-post-title"><a href="https://iwbeacon.com/2019/04/24/grow-up-and-be-grateful-by-emily-wells-2/">Moderating myself - By Emily Wells</a></h4></div></div><div class="col rp nomargin"><div class="rp-header"><a href="https://iwbeacon.com/2019/04/01/return-to-the-coppice/"><img src="https://iwbeacon.com/wp-content/uploads/2019/03/THREE-COPPICERS-268x250.jpg" alt="" /></a></div><h4 class="rp-post-title"><a href="https://iwbeacon.com/2019/04/01/return-to-the-coppice/">Return to the Coppice - by Richard Knowles</a></h4></div></div></div>
<div class="clear"></div>
</article>
</div> <!-- end main content holder (#content/#full-width) -->
	<div id="sidebar" class="sidebar"><aside class="sidebar-box widget_search" id="search-2"><div class="search-wrapper">
	<form role="search" method="get" class="searchform" action="https://iwbeacon.com" >
		<input type="text" name="s" class="search-input placeholder"  placeholder="Search" />
		<input type="submit" value="" class="search-button"/>
	</form>
</div>
</aside><aside class="sidebar-box adrotate_widgets" id="adrotate_widgets-64"><div class="g g-2"><div class="g-single a-32"><a class="gofollow" data-track="MzIsMiwxLDYw" href="http://medinatheatre.co.uk/article/rhythm-dance-1/"><img src="https://iwbeacon.com/wp-content/uploads/2019/04/ROTD-DOUBLE-MPU-1.gif"/></a><target="_blank"/></div></div></aside><aside class="sidebar-box widget_rss" id="rss-2"><h4 class="title"><a class="rsswidget" href="http://www.iwradio.co.uk/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://iwbeacon.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://iwradio.co.uk/">Isle Of Wight Radio</a></h4><ul><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/england-take-euro-2020-qualifying-campaign-to-southampton/'>England Take Euro 2020 Qualifying Campaign To Southampton</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/level-42-boon-gould-dies-aged-64/'>Level 42’s Boon Gould Dies Aged 64</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/special-event-to-celebrate-summer-of-69-isle-of-wight-festival/'>Special Event To Celebrate Summer Of ’69 Isle Of Wight Festival</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/princes-yacht-figurehead-smashes-auction-estimate-after-years-on-isle-of-wight/'>Prince’s Yacht Figurehead Smashes Auction Estimate After Years On Isle Of Wight</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/ofsted-isle-of-wight-primary-school-drops-to-requires-improvement/'>Ofsted: Isle Of Wight Primary School Drops To ‘Requires Improvement’</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/injured-female-rescued-from-grange-chine/'>Injured Female Rescued From Grange Chine</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/red-funnel-cancels-number-of-sailings/'>Red Funnel Cancels Number Of Sailings</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/suspect-held-after-two-are-shot-dead-on-us-university-campus/'>Suspect held after two are shot dead on US university campus</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/luton-and-barnsley-promoted-to-championship-from-league-one/'>Luton and Barnsley promoted to Championship from League One</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/05/01/jurgen-klopp-liverpool-better-than-i-expected-without-philippe-coutinho/'>Jurgen Klopp: Liverpool better than I expected without Philippe Coutinho</a></li></ul></aside></div>
<div class="clear"></div>
</div> <!-- end #content-container -->
</div>
<footer id="footer" class="center">
	
		
		<div class="scroll-to-top"><span></span></div>
	
		<div class="cols-wrapper footer-widgets section-boxed cols-3">
	<div class="col"><aside class="footer-box widget_sp_image" id="widget_sp_image-2"><img width="177" height="36" alt="Beacon magazine" class="attachment-medium" style="max-width: 100%;" src="https://iwbeacon.com/wp-content/uploads/2016/09/Header-logo.png" /></aside><aside class="footer-box widget_text" id="text-4">			<div class="textwidget"><p>The Beacon is the Isle of Wight’s largest award winning publication, hand-delivered to both homes and businesses every month. It is the only Island publication that has ability to target four geographic areas, allowing advertisers to directly engage with selected markets. Our four Beacons are East Wight, Central North, South Wight and West Wight.</p>
<p>Call us: (01983) 522123<br />
Email us: <a href="/cdn-cgi/l/email-protection#394a58555c4a79504e5b5c585a5657175a5654"><span class="__cf_email__" data-cfemail="6c1f0d00091f2c051b0e090d0f0302420f0301">[email&#160;protected]</span></a></p>
</div>
		</aside></div><div class="col"><aside class="footer-box widget_story_recent_posts" id="story_recent_posts-5"><h4 class="title">Recent Articles</h4>
		<div class="sidebar-latest-posts">
					<div class="lp-wrapper">
						<a href="https://iwbeacon.com/2019/05/01/beacon-may-2019/"> <img src="https://iwbeacon.com/wp-content/uploads/2019/04/FB-cover-image_May19-1-300x119-80x65.jpg" alt="" class="alignleft img-frame" width="55"/>
			</a>
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="https://iwbeacon.com/2019/05/01/beacon-may-2019/">May 2019</a></span>
				<span class="lp-post-info">May 1st, 2019 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
						<div class="lp-wrapper">
						<a href="https://iwbeacon.com/2019/05/01/the-john-hannam-interview-fred-dinenage/"> <img src="https://iwbeacon.com/wp-content/uploads/2019/04/FRED-DINENAGE-003-300x144-80x65.jpg" alt="" class="alignleft img-frame" width="55"/>
			</a>
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="https://iwbeacon.com/2019/05/01/the-john-hannam-interview-fred-dinenage/">THE JOHN HANNAM INTERVIEW - Fred Dinenage</a></span>
				<span class="lp-post-info">May 1st, 2019 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
						<div class="lp-wrapper">
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="https://iwbeacon.com/2019/05/01/new-online-support-group-for-islanders-living-with-ms/">New online support group for Islanders living with MS</a></span>
				<span class="lp-post-info">May 1st, 2019 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
					</div>
		</aside></div><div class="col nomargin"><aside class="footer-box widget_sp_image" id="widget_sp_image-3"><h4 class="title">This Month: May 2019</h4><a href="https://iwbeacon.com/latest-issue/" target="_self" class="widget_sp_image-image-link" title="This Month: May 2019"><img width="624" height="870" alt="May 19 Front Cover" class="attachment-full" style="max-width: 100%;" srcset="https://iwbeacon.com/wp-content/uploads/2019/05/Cover-May-19-.jpg 624w, https://iwbeacon.com/wp-content/uploads/2019/05/Cover-May-19--215x300.jpg 215w" sizes="(max-width: 624px) 100vw, 624px" src="https://iwbeacon.com/wp-content/uploads/2019/05/Cover-May-19-.jpg" /></a></aside></div>	</div>
	<div class="footer-bottom">
	<div class="section-boxed">
		<span class="copyrights">
			&copy; Copyright Beacon Magazine &#8211; All That&#039;s Good About The Island</span>
<div class="footer-nav">
<div class="menu-story-footer-menu-container"><ul id="menu-story-footer-menu" class="menu"><li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2420"><a href="https://iwbeacon.com/">Home</a></li>
</ul></div></div>

	<div class="social-profiles"><ul class="social-icons">
		<li>
		<a href="https://www.facebook.com/IWBeacon/" target="_blank"  title="Follow Beacon Magazine on Facebook">
			<div>
				<img src="https://iwbeacon.com/wp-content/themes/thestory/images/icons_white/facebook.png" alt="" />
			</div>
		</a>
	</li>
		<li>
		<a href="https://twitter.com/IWBeaconMag" target="_blank"  title="Follow Beacon Magazine on Twitter">
			<div>
				<img src="https://iwbeacon.com/wp-content/themes/thestory/images/icons_white/twitter.png" alt="" />
			</div>
		</a>
	</li>
		</ul></div>
	
</div>
</div>


</footer> <!-- end #footer-->
</div> <!-- end #main-container -->


<!-- FOOTER ENDS -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16152156-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/iwbeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwbeacon.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://iwbeacon.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://iwbeacon.com/wp-content/themes/thestory/js/main.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://iwbeacon.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">var PEXETO = PEXETO || {};PEXETO.ajaxurl="https://iwbeacon.com/wp-admin/admin-ajax.php";PEXETO.lightboxOptions = {"theme":"pp_default","animation_speed":"normal","overlay_gallery":false,"allow_resize":true};PEXETO.disableRightClick=false;PEXETO.stickyHeader=true;jQuery(document).ready(function($){
					PEXETO.init.initSite();$(".pexeto-contact-form").each(function(){
			$(this).pexetoContactForm({"wrongCaptchaText":"The text you have entered did not match the text on the image. Please try again.","failText":"An error occurred. Message not sent.","validationErrorText":"Please complete all the fields correctly","messageSentText":"Message sent"});
		});});</script></body>
</html>