<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Laura Main &#8211; John spoke to the  Call the Midwife star about her life on stage and screen | Beacon Magazine - All That&#039;s Good About The Island</title>

<!-- facebook meta tag for image -->
<meta property="og:image" content="http://iwbeacon.com/wp-content/uploads/2019/02/FB-cover_FEB19-1.jpg"/>
<!-- Google+ meta tag for image -->
<meta itemprop="image" content="http://iwbeacon.com/wp-content/uploads/2019/02/FB-cover_FEB19-1.jpg">


<!-- Mobile Devices Viewport Resset-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<!-- <meta name="viewport" content="initial-scale=1.0, user-scalable=1" /> -->





<link rel="alternate" type="application/rss+xml" title="Beacon Magazine &#8211; All That&#039;s Good About The Island RSS" href="http://iwbeacon.com/feed/" />
<link rel="pingback" href="http://iwbeacon.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://iwbeacon.com/wp-content/themes/thestory/js/html5shiv.js"></script>
<![endif]-->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Feed" href="http://iwbeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Comments Feed" href="http://iwbeacon.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/iwbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://iwbeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://iwbeacon.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://iwbeacon.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-1-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-2-css'  href='http://fonts.googleapis.com/css?family=Abril+Fatface&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-3-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-4-css'  href='http://fonts.googleapis.com/css?family=Oswald&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-5-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-6-css'  href='https://fonts.googleapis.com/css?family=Mr+Dafoe&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-7-css'  href='https://fonts.googleapis.com/css?family=Yellowtail&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-pretty-photo-css'  href='http://iwbeacon.com/wp-content/themes/thestory/css/prettyPhoto.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-stylesheet-css'  href='http://iwbeacon.com/wp-content/themes/thestory/style.css?ver=1.9.2' type='text/css' media='all' />
<style id='pexeto-stylesheet-inline-css' type='text/css'>
button, .button , input[type="submit"], input[type="button"], 
								#submit, .left-arrow:hover,.right-arrow:hover, .ps-left-arrow:hover, 
								.ps-right-arrow:hover, .cs-arrows:hover,.nivo-nextNav:hover, .nivo-prevNav:hover,
								.scroll-to-top:hover, .services-icon .img-container, .services-thumbnail h3:after,
								.pg-pagination a.current, .pg-pagination a:hover, #content-container .wp-pagenavi span.current, 
								#content-container .wp-pagenavi a:hover, #blog-pagination a:hover,
								.pg-item h2:after, .pc-item h2:after, .ps-icon, .ps-left-arrow:hover, .ps-right-arrow:hover,
								.pc-next:hover, .pc-prev:hover, .pc-wrapper .icon-circle, .pg-item .icon-circle, .qg-img .icon-circle,
								.ts-arrow:hover, .section-light .section-title:before, .section-light2 .section-title:after,
								.section-light-bg .section-title:after, .section-dark .section-title:after,
								.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
								.woocommerce-page .widget_price_filter .ui-slider .ui-slider-range, 
								.controlArrow.prev:hover,.controlArrow.next:hover, .pex-woo-cart-num,
								.woocommerce span.onsale, .woocommerce-page span.onsale.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current,
								.woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current,
								.woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current,
								.woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover,
								.woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover,
								.woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus,
								.woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
								.pt-highlight .pt-title{background-color:#2ca345;}a, a:hover, .post-info a:hover, .read-more, .footer-widgets a:hover, .comment-info .reply,
								.comment-info .reply a, .comment-info, .post-title a:hover, .post-tags a, .format-aside aside a:hover,
								.testimonials-details a, .lp-title a:hover, .woocommerce .star-rating, .woocommerce-page .star-rating,
								.woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .tabs .current a,
								#wp-calendar tbody td a, .widget_nav_menu li.current-menu-item > a, .archive-page a:hover, .woocommerce-MyAccount-navigation li.is-active a{color:#2ca345;}.accordion-title.current, .read-more, .bypostauthor, .sticky,
								.pg-cat-filter a.current{border-color:#2ca345;}.pg-element-loading .icon-circle:after{border-top-color:#2ca345;}.header-wrapper, .pg-navigation, .mobile.page-template-template-fullscreen-slider-php #header, .mobile.page-template-template-fullscreen-slider-php .header-wrapper{background-color:#000000;}.dark-header #header{background-color:rgba(52,155,12,0.7);}.fixed-header-scroll #header{background-color:rgba(52,155,12,0.95);}#footer, #footer input[type=text], #footer input[type=password], 
								#footer textarea, #footer input[type=search]{background-color:#347208;}.content, .services-title-box, .post, .tabs .current a, .page-template-template-full-custom-php .page-wrapper,
								.content-box, .avatar, .comment-box, .search-results .post-content,
								.pg-info, .ps-wrapper, .content input[type="text"], .post-info, .comment-date,
								.content input[type="password"], .content textarea, .contact-captcha-container,
								.pg-categories, .pg-pagination a, #content-container .wp-pagenavi a, 
								#content-container .wp-pagenavi span, #blog-pagination a, .woocommerce-page #content-container a.button.add_to_cart_button:before,
								.ps-categories, .archive-page a, .woocommerce-MyAccount-navigation li a{color:#474745;}.woocommerce #content-container a.button.add_to_cart_button, .woocommerce-page #content-container a.button.add_to_cart_button{border-color:#474745;}#logo-container img{width:200px; }h1,h2,h3,h4,h5,h6,.pt-price{font-family:'Open Sans';}#menu ul li a{font-size:14px;font-weight:bold;}.page-title h1{font-family:Times New Roman, Times, serif;font-size:68px;font-weight:normal;font-style:italic;text-transform:none;}.sidebar-box .title, .footer-box .title{font-family:Lato;font-size:16px;}.page-title-wrapper{min-height:130px; height:130px;}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='pexeto-ie8-css'  href='http://iwbeacon.com/wp-content/themes/thestory/css/style_ie8.css?ver=1.9.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://iwbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iwbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iwbeacon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creating life from death' href='http://iwbeacon.com/2019/03/01/creating-life-from-death/' />
<link rel='next' title='Beacon &#8211; March 2019' href='http://iwbeacon.com/2019/03/01/beacon-march2019/' />
<link rel="canonical" href="http://iwbeacon.com/2019/03/01/johnhannamstevemcfadden-2-2/" />
<link rel='shortlink' href='http://iwbeacon.com/?p=6246' />
<link rel="alternate" type="application/json+oembed" href="http://iwbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwbeacon.com%2F2019%2F03%2F01%2Fjohnhannamstevemcfadden-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iwbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwbeacon.com%2F2019%2F03%2F01%2Fjohnhannamstevemcfadden-2-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- styles for Simple Google Map -->
<style type='text/css'>
#SGM {width:100%; height:300px;}#SGM .infoWindow {line-height:13px; font-size:10px;}#SGM input {margin:4px 4px 0 0; font-size:10px;}#SGM input.text {border:solid 1px #ccc; background-color:#fff; padding:2px;}
</style>
<!-- end styles for Simple Google Map -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iwbeacon.com/?wordfence_lh=1&hid=A57581415DEF1B8E4599E1CFB1484163');
</script><link rel="icon" href="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-270x270.png" />

</head>
<body class="post-template-default single single-post postid-6246 single-format-standard fixed-header no-slider no-title dark-header icons-style-light header-layout-center">
<div id="main-container" >
	<div  class="page-wrapper" >
		<!--HEADER -->
				<div class="header-wrapper" >

				<header id="header">
			<div class="section-boxed section-header">
						<div id="logo-container">
								<a href="http://iwbeacon.com/"><img src="http://iwbeacon.com/wp-content/uploads/2016/09/Header-logo.png" alt="Beacon Magazine &#8211; All That&#039;s Good About The Island" /></a>
			</div>	

			
			<div class="mobile-nav">
				<span class="mob-nav-btn">Menu</span>
			</div>
	 		<nav class="navigation-container">
				<div id="menu" class="nav-menu">
				<ul id="menu-story-main-menu" class="menu-ul"><li id="menu-item-2625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="http://iwbeacon.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-2498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2498"><a href="http://iwbeacon.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3469"><a href="http://iwbeacon.com/things-to-do/">Things to do</a></li>
	<li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="http://iwbeacon.com/health-wellbeing/">Health &#038; Wellbeing</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="http://iwbeacon.com/homes-property/">Homes &#038; Property</a></li>
	<li id="menu-item-2495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2495"><a href="http://iwbeacon.com/legal-financial/">Legal &#038; Financial</a></li>
</ul>
</li>
<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2510"><a href="http://iwbeacon.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="http://iwbeacon.com/island-story/">Island Story</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2509"><a href="http://iwbeacon.com/interviews/">Interviews</a>
	<ul class="sub-menu">
		<li id="menu-item-2508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2508"><a href="http://iwbeacon.com/special-interviews/">Special Interviews</a></li>
		<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="http://iwbeacon.com/the-john-hannam-interviews/">The John Hannam Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-5701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701"><a href="http://iwbeacon.com/legal/">Legal</a></li>
</ul>
</li>
<li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2527"><a href="http://iwbeacon.com/distribution/">Distribution</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2878"><a href="http://iwbeacon.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-5722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5722"><a href="http://iwbeacon.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2526"><a href="http://iwbeacon.com/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5715"><a href="http://iwbeacon.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>				</div>
				
				<div class="header-buttons">
					<div class="social-profiles"><ul class="social-icons">
		<li>
		<a href="https://www.facebook.com/IWBeacon/" target="_blank"  title="Follow Beacon Magazine on Facebook">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/facebook.png" alt="" />
			</div>
		</a>
	</li>
		<li>
		<a href="https://twitter.com/IWBeaconMag" target="_blank"  title="Follow Beacon Magazine on Twitter">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/twitter.png" alt="" />
			</div>
		</a>
	</li>
		</ul></div>
					</div>
			</nav>

				
			<div class="clear"></div>       
			<div id="navigation-line"></div>
		</div>
		</header><!-- end #header -->

</div>
<div id="content-container" class="content-boxed layout-right">
<div id="content" class="content">
<article id="post-6246" class="blog-single-post theme-post-entry post-6246 post type-post status-publish format-standard has-post-thumbnail hentry category-the-john-hannam-interview">


				<div class="blog-post-img img-loading" style="min-width:864px; min-height:415px;">
										
					<img src="http://iwbeacon.com/wp-content/uploads/2019/02/FB-cover_FEB19-1-1014x487.jpg" alt=""/>
									</div>
				<div class="post-content">

		<div class="post-title-wrapper">
			
			<h1 class="post-title entry-title">
			Laura Main &#8211; John spoke to the  Call the Midwife star about her life on stage and screen			</h1>

		</div>
		<div class="clear"></div>




	<div class="post-content-content">

	<div class="entry-content"><h3>Having watched every episode of Call The Midwife, at the top of my interview hitlist was Laura Main, who, initially, played Sister Bernadette before marrying the doctor and becoming Shelagh Turner. I was very excited when my opportunity arose but it wasn’t on set at Nonnatus House, so I didn’t need a bike to get there. It was in her dressing room at the Mayflower, Southampton, where she was playing Princess Fiona in this year’s run of Shrek The Musical.</h3>
<p><span id="more-6246"></span></p>
<div>
<div><strong><em>Some may be surprised to see you turn up in a musical like Shrek but, in a way, isn’t it going back to your teenage years?</em></strong></div>
<div></div>
<div>Yes. I loved doing musicals when I was at dancing school. At the age of 14, I was surprised to be chosen to play Annie in an Aberdeen amateur production and the following year I played Louisa Von Trapp, when a top professional company came to our local theatre to do The Sound of Music. I also did shows like State Fair and Company in the early days of my professional career.</div>
<div></div>
<div><em><strong>Having trained at Webber Douglas, some of your earliest television appearances were in purely acting roles. I imagine this was part of your career plan?</strong></em></div>
<div></div>
<div>Webber Douglas is a straight acting school, so I was thrilled to appear in some popular television shows. I particularly loved playing a part in one of my own personal favourites, Monarch of the Glen. I can still remember the excitement of the first time I walked up the drive to Glenbogle House. Now, sometimes I think if I was just walking on to our Nonnatus House set in Call The Midwife, to be a guest artist, I would feel very excited like the first time I saw Glenbogle House.</div>
<div></div>
<div><em><strong>In Murder City you became a regular cast member. That must have been very important for you?</strong></em></div>
<div></div>
<div>My previous television appearances were over before you knew it, but playing in every episode of the two series, as DC Allison Bain, was just great for me. To get that camera time early in my career was so important. You don’t get that kind of opportunity at drama school. It’s all theatre based really.</div>
<div></div>
<div><em><strong>Do you realise you have now been in 60 episodes of Call The Midwife? </strong></em></div>
<div></div>
<div>I can’t believe that. I have appeared in every one but had no idea it was that many. We have another Christmas special and a new series in 2019.</div>
<div></div>
<div><em><strong>Right back in series one there was a scene with you, as Sister Bernadette, sat in front of a mirror, not in your nun’s attire.  </strong></em><em><strong>Was that a hint of what was going to follow?</strong></em></div>
<div></div>
<div>I didn’t really know what Heidi Thomas had planned for my character. At that time, Bernadette was very much a part of the ensemble. When I was sat alone in that scene, I did wonder what might be in store for the future. All the other girls had gone off to their Saturday night dances.</div>
<div></div>
<div><em><strong>There was a hint of a romance in the next series. I think most people would have hoped you would get together with the doctor &#8211; which you did, of course. Did that surprise you?</strong></em></div>
<div></div>
<div>You don’t get to see all the scripts for the episodes in advance. There was talk of them getting together but I was never sure it was going to happen. It then became that internal battle of what she was going to choose for her life. It was such a great opportunity for my character.</div>
<div></div>
<div><em><strong>You and Stephen McGann, as Dr Turner, work together so well. Do you get on well off screen? </strong></em></div>
<div></div>
<div>I love working with Stephen. It’s a real partnership and friendship. We look after each other and, I think, with his greater experience, he looks after me a bit more. I love our scenes together and he’s such an interesting guy &#8211; you can talk to him about absolutely anything.</div>
<div></div>
<div><strong><em>How do they get such young babies in the show? They do look as if they have just been born.</em></strong></div>
<div></div>
<div>I think all of them are no more than two weeks old. Now, it’s all done through agencies. In the early days, I think a notice just appeared in a local hospital. With the success of the series I think more and more people have realised they would like to have that footage of their babies.</div>
<div></div>
<div><em><strong>Has there been a storyline that has almost broken new ground?</strong></em></div>
<div></div>
<div>I think the story about the Thalidomide babies, which was in series five, was a very important one. It tackled a subject that hadn’t been discussed that much. When Dr Turner dealt with this and described it, I think half the audience shuddered because they remembered and the other half, of younger people, didn’t realise the significance of giving a pregnant lady that particular drug.</div>
<div></div>
<div><em><strong>Back to Shrek. Have you enjoyed the change?</strong></em></div>
<div></div>
<div>I’ve loved it. After playing Shelagh for so many years it’s been so different. When I first prepared to go on stage in it I put my hand up to push my glasses up. I always do that before filming in Call The Midwife, Of course, I wasn’t wearing glasses.</div>
<div></div>
<div>Laura Main is a credit to her profession. When I saw Shrek it was the first time I had sat through one of her shows without shedding a tear. Being quite an emotional person, I normally watch Call the Midwife on my own &#8211; with a box of tissues.</div>
</div>
<div></div>
		</div>
		<div class="clear"></div>
				


	<div class="post-info bottom">
		<span class="post-type-icon-wrap"><span class="post-type-icon"></span></span>
					<span class="no-caps"> 
				in			</span><a href="http://iwbeacon.com/category/the-john-hannam-interview/" rel="category tag">The John Hannam Interview</a>	
			</div>
<div class="clear"></div>
</div>
</div>


	<div class="social-share"><div class="share-title">Share</div><ul><li title="Facebook" class="share-item share-fb" data-url="http://iwbeacon.com/2019/03/01/johnhannamstevemcfadden-2-2/" data-type="facebook" data-title="Laura Main &#8211; John spoke to the  Call the Midwife star about her life on stage and screen"></li><li title="Twitter" class="share-item share-tw" data-url="http://iwbeacon.com/2019/03/01/johnhannamstevemcfadden-2-2/" data-title="Laura Main &#8211; John spoke to the  Call the Midwife star about her life on stage and screen" data-type="twitter"></li><li title="Google+" class="share-item share-gp" data-url="http://iwbeacon.com/2019/03/01/johnhannamstevemcfadden-2-2/" data-lang="en-US" data-title="Laura Main &#8211; John spoke to the  Call the Midwife star about her life on stage and screen" data-type="googlePlus"></li><li title="Pinterest" class="share-item share-pn" data-url="http://iwbeacon.com/2019/03/01/johnhannamstevemcfadden-2-2/" data-title="Laura Main &#8211; John spoke to the  Call the Midwife star about her life on stage and screen" data-media="http://iwbeacon.com/wp-content/uploads/2019/02/FB-cover_FEB19-1.jpg" data-type="pinterest"></li></ul></div><div class="clear"></div><div class="clear"></div><div class="post-content pexeto-related-posts"><h3>You may also like</h3><div class="cols-wrapper cols-3"><div class="col rp"><div class="rp-header"><a href="http://iwbeacon.com/2019/03/01/the-john-hannam-interview-elkie-brooks/"><img src="http://iwbeacon.com/wp-content/uploads/2019/03/elkie-268x250.jpg" alt="" /></a></div><h4 class="rp-post-title"><a href="http://iwbeacon.com/2019/03/01/the-john-hannam-interview-elkie-brooks/">THE JOHN HANNAM INTERVIEW - Elkie Brooks</a></h4></div><div class="col rp"><div class="rp-header"><a href="http://iwbeacon.com/2019/01/01/johnhannamstevemcfadden-2/"><img src="http://iwbeacon.com/wp-content/uploads/2019/01/LAURA-MAIN-004-268x250.jpg" alt="" /></a></div><h4 class="rp-post-title"><a href="http://iwbeacon.com/2019/01/01/johnhannamstevemcfadden-2/">Laura Main - John spoke to the  Call the Midwife star about her life on stage and screen</a></h4></div><div class="col rp nomargin"><div class="rp-header"><a href="http://iwbeacon.com/2018/12/01/johnhannamstevemcfadden/"><img src="http://iwbeacon.com/wp-content/uploads/2018/12/MAYFLOWER-2018-PRESS-DAY-001-268x250.jpg" alt="" /></a></div><h4 class="rp-post-title"><a href="http://iwbeacon.com/2018/12/01/johnhannamstevemcfadden/">From Albert Square star to panto villain - John speaks to Steve about life on stage and screen</a></h4></div></div></div>
<div class="clear"></div>
</article>
</div> <!-- end main content holder (#content/#full-width) -->
	<div id="sidebar" class="sidebar"><aside class="sidebar-box widget_search" id="search-2"><div class="search-wrapper">
	<form role="search" method="get" class="searchform" action="http://iwbeacon.com" >
		<input type="text" name="s" class="search-input placeholder"  placeholder="Search" />
		<input type="submit" value="" class="search-button"/>
	</form>
</div>
</aside><aside class="sidebar-box widget_rss" id="rss-2"><h4 class="title"><a class="rsswidget" href="http://www.iwradio.co.uk/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://iwbeacon.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://iwradio.co.uk/">Isle Of Wight Radio</a></h4><ul><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/07/watch-special-visitors-for-isle-of-wights-society-for-the-blind/'>WATCH: Special Visitors For Isle Of Wight’s Society For The Blind</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/07/an-awful-lot-for-us-to-do-isle-of-wight-nhs-reacts-to-stark-mental-health-figures/'>“An Awful Lot For Us To Do”: Isle Of Wight NHS Reacts To Stark Mental Health Figures</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/iw-radio-cycle-to-raise-cash-for-wessex-cancer-trust/'>IW Radio Cycle To Raise Cash For Wessex Cancer Trust</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/so-called-garden-grabber-house-to-be-built-next-to-shanklin-nature-reserve/'>So-Called ‘Garden Grabber’ House To Be Built Next To Shanklin Nature Reserve</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/isle-of-wight-project-banks-pre-loved-baby-items-for-families-in-need/'>Isle Of Wight Project Banks Pre-loved Baby Items For Families In Need</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/green-light-for-houses-on-former-driving-test-centre/'>Green Light For Houses On Former Driving Test Centre</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/isle-of-wights-ifpl-to-showcase-products-in-germany/'>Isle Of Wight’s IFPL To Showcase Products In Germany</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/carisbrooke-road-remains-closed-for-emergency-repairs/'>Carisbrooke Road Remains Closed For Emergency Repairs</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/06/plans-for-66-homes-in-northwood-approved/'>Plans For 66 Homes In Northwood Approved</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2019/03/05/priory-bay-development-approved-as-tree-house-plans-scuppered/'>Priory Bay Development Approved As Tree House Plans Scuppered</a></li></ul></aside></div>
<div class="clear"></div>
</div> <!-- end #content-container -->
</div>
<footer id="footer" class="center">
	
		
		<div class="scroll-to-top"><span></span></div>
	
		<div class="cols-wrapper footer-widgets section-boxed cols-3">
	<div class="col"><aside class="footer-box widget_sp_image" id="widget_sp_image-2"><img width="177" height="36" alt="Beacon magazine" class="attachment-medium" style="max-width: 100%;" src="http://iwbeacon.com/wp-content/uploads/2016/09/Header-logo.png" /></aside><aside class="footer-box widget_text" id="text-4">			<div class="textwidget"><p>The Beacon is the Isle of Wight’s largest award winning publication, hand-delivered to both homes and businesses every month. It is the only Island publication that has ability to target four geographic areas, allowing advertisers to directly engage with selected markets. Our four Beacons are East Wight, Central North, South Wight and West Wight.</p>
<p>Call us: (01983) 522123<br />
Email us: <a href="/cdn-cgi/l/email-protection#2655474a4355664f514443474549480845494b"><span class="__cf_email__" data-cfemail="c8bba9a4adbb88a1bfaaada9aba7a6e6aba7a5">[email&#160;protected]</span></a></p>
</div>
		</aside></div><div class="col"><aside class="footer-box widget_story_recent_posts" id="story_recent_posts-5"><h4 class="title">Recent Articles</h4>
		<div class="sidebar-latest-posts">
					<div class="lp-wrapper">
						<a href="http://iwbeacon.com/2019/03/04/experience-magical-shanklin-chine/"> <img src="http://iwbeacon.com/wp-content/uploads/2019/03/shanklin-pic-300x184-80x65.jpg" alt="" class="alignleft img-frame" width="55"/>
			</a>
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="http://iwbeacon.com/2019/03/04/experience-magical-shanklin-chine/">Experience magical Shanklin Chine</a></span>
				<span class="lp-post-info">Mar 4th, 2019 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
						<div class="lp-wrapper">
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="http://iwbeacon.com/2019/03/04/seven-drunken-nights-the-story-of-the-dubliners/">Seven Drunken Nights - The Story of The Dubliners</a></span>
				<span class="lp-post-info">Mar 4th, 2019 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
						<div class="lp-wrapper">
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="http://iwbeacon.com/2019/03/04/huge-challenging-spring-quiz/">Huge Challenging Spring Quiz</a></span>
				<span class="lp-post-info">Mar 4th, 2019 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
					</div>
		</aside></div><div class="col nomargin"><aside class="footer-box widget_sp_image" id="widget_sp_image-3"><h4 class="title">This Month: March 2019</h4><a href="http://iwbeacon.com/latest-issue/" target="_self" class="widget_sp_image-image-link" title="This Month: March 2019"><img width="624" height="870" alt="May 18 Front Cover" class="attachment-full" style="max-width: 100%;" srcset="http://iwbeacon.com/wp-content/uploads/2019/03/Front-Cover_March19.jpg 624w, http://iwbeacon.com/wp-content/uploads/2019/03/Front-Cover_March19-215x300.jpg 215w" sizes="(max-width: 624px) 100vw, 624px" src="http://iwbeacon.com/wp-content/uploads/2019/03/Front-Cover_March19.jpg" /></a></aside></div>	</div>
	<div class="footer-bottom">
	<div class="section-boxed">
		<span class="copyrights">
			&copy; Copyright Beacon Magazine &#8211; All That&#039;s Good About The Island</span>
<div class="footer-nav">
<div class="menu-story-footer-menu-container"><ul id="menu-story-footer-menu" class="menu"><li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2420"><a href="http://iwbeacon.com/">Home</a></li>
</ul></div></div>

	<div class="social-profiles"><ul class="social-icons">
		<li>
		<a href="https://www.facebook.com/IWBeacon/" target="_blank"  title="Follow Beacon Magazine on Facebook">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/facebook.png" alt="" />
			</div>
		</a>
	</li>
		<li>
		<a href="https://twitter.com/IWBeaconMag" target="_blank"  title="Follow Beacon Magazine on Twitter">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/twitter.png" alt="" />
			</div>
		</a>
	</li>
		</ul></div>
	
</div>
</div>


</footer> <!-- end #footer-->
</div> <!-- end #main-container -->


<!-- FOOTER ENDS -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16152156-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/iwbeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwbeacon.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-content/themes/thestory/js/main.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type="text/javascript">var PEXETO = PEXETO || {};PEXETO.ajaxurl="http://iwbeacon.com/wp-admin/admin-ajax.php";PEXETO.lightboxOptions = {"theme":"pp_default","animation_speed":"normal","overlay_gallery":false,"allow_resize":true};PEXETO.disableRightClick=false;PEXETO.stickyHeader=true;jQuery(document).ready(function($){
					PEXETO.init.initSite();$(".pexeto-contact-form").each(function(){
			$(this).pexetoContactForm({"wrongCaptchaText":"The text you have entered did not match the text on the image. Please try again.","failText":"An error occurred. Message not sent.","validationErrorText":"Please complete all the fields correctly","messageSentText":"Message sent"});
		});});</script></body>
</html>