<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Celebrating Chinese New Year at Electric Woods and Robin Hill | Beacon Magazine - All That&#039;s Good About The Island</title>

<!-- facebook meta tag for image -->
<meta property="og:image" content="http://iwbeacon.com/wp-content/uploads/2018/01/RH-2.jpg"/>
<!-- Google+ meta tag for image -->
<meta itemprop="image" content="http://iwbeacon.com/wp-content/uploads/2018/01/RH-2.jpg">


<!-- Mobile Devices Viewport Resset-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<!-- <meta name="viewport" content="initial-scale=1.0, user-scalable=1" /> -->





<link rel="alternate" type="application/rss+xml" title="Beacon Magazine &#8211; All That&#039;s Good About The Island RSS" href="http://iwbeacon.com/feed/" />
<link rel="pingback" href="http://iwbeacon.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://iwbeacon.com/wp-content/themes/thestory/js/html5shiv.js"></script>
<![endif]-->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Feed" href="http://iwbeacon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Comments Feed" href="http://iwbeacon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beacon Magazine - All That&#039;s Good About The Island &raquo; Celebrating Chinese New Year at Electric Woods and Robin Hill Comments Feed" href="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/iwbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://iwbeacon.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://iwbeacon.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-1-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-2-css'  href='http://fonts.googleapis.com/css?family=Abril+Fatface&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-3-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-4-css'  href='http://fonts.googleapis.com/css?family=Oswald&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-5-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-6-css'  href='https://fonts.googleapis.com/css?family=Mr+Dafoe&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-font-7-css'  href='https://fonts.googleapis.com/css?family=Yellowtail&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-pretty-photo-css'  href='http://iwbeacon.com/wp-content/themes/thestory/css/prettyPhoto.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pexeto-stylesheet-css'  href='http://iwbeacon.com/wp-content/themes/thestory/style.css?ver=1.9.2' type='text/css' media='all' />
<style id='pexeto-stylesheet-inline-css' type='text/css'>
button, .button , input[type="submit"], input[type="button"], 
								#submit, .left-arrow:hover,.right-arrow:hover, .ps-left-arrow:hover, 
								.ps-right-arrow:hover, .cs-arrows:hover,.nivo-nextNav:hover, .nivo-prevNav:hover,
								.scroll-to-top:hover, .services-icon .img-container, .services-thumbnail h3:after,
								.pg-pagination a.current, .pg-pagination a:hover, #content-container .wp-pagenavi span.current, 
								#content-container .wp-pagenavi a:hover, #blog-pagination a:hover,
								.pg-item h2:after, .pc-item h2:after, .ps-icon, .ps-left-arrow:hover, .ps-right-arrow:hover,
								.pc-next:hover, .pc-prev:hover, .pc-wrapper .icon-circle, .pg-item .icon-circle, .qg-img .icon-circle,
								.ts-arrow:hover, .section-light .section-title:before, .section-light2 .section-title:after,
								.section-light-bg .section-title:after, .section-dark .section-title:after,
								.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
								.woocommerce-page .widget_price_filter .ui-slider .ui-slider-range, 
								.controlArrow.prev:hover,.controlArrow.next:hover, .pex-woo-cart-num,
								.woocommerce span.onsale, .woocommerce-page span.onsale.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current,
								.woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current,
								.woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current,
								.woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover,
								.woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover,
								.woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus,
								.woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
								.pt-highlight .pt-title{background-color:#2fac66;}a, a:hover, .post-info a:hover, .read-more, .footer-widgets a:hover, .comment-info .reply,
								.comment-info .reply a, .comment-info, .post-title a:hover, .post-tags a, .format-aside aside a:hover,
								.testimonials-details a, .lp-title a:hover, .woocommerce .star-rating, .woocommerce-page .star-rating,
								.woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .tabs .current a,
								#wp-calendar tbody td a, .widget_nav_menu li.current-menu-item > a, .archive-page a:hover, .woocommerce-MyAccount-navigation li.is-active a{color:#2fac66;}.accordion-title.current, .read-more, .bypostauthor, .sticky,
								.pg-cat-filter a.current{border-color:#2fac66;}.pg-element-loading .icon-circle:after{border-top-color:#2fac66;}.header-wrapper, .pg-navigation, .mobile.page-template-template-fullscreen-slider-php #header, .mobile.page-template-template-fullscreen-slider-php .header-wrapper{background-color:#575756;}#footer, #footer input[type=text], #footer input[type=password], 
								#footer textarea, #footer input[type=search]{background-color:#575756;}.content, .services-title-box, .post, .tabs .current a, .page-template-template-full-custom-php .page-wrapper,
								.content-box, .avatar, .comment-box, .search-results .post-content,
								.pg-info, .ps-wrapper, .content input[type="text"], .post-info, .comment-date,
								.content input[type="password"], .content textarea, .contact-captcha-container,
								.pg-categories, .pg-pagination a, #content-container .wp-pagenavi a, 
								#content-container .wp-pagenavi span, #blog-pagination a, .woocommerce-page #content-container a.button.add_to_cart_button:before,
								.ps-categories, .archive-page a, .woocommerce-MyAccount-navigation li a{color:#474745;}.woocommerce #content-container a.button.add_to_cart_button, .woocommerce-page #content-container a.button.add_to_cart_button{border-color:#474745;}#logo-container img{width:200px; }h1,h2,h3,h4,h5,h6,.pt-price{font-family:'Open Sans';}#menu ul li a{font-size:14px;font-weight:bold;}.page-title h1{font-family:Times New Roman, Times, serif;font-size:68px;font-weight:normal;font-style:italic;text-transform:none;}.sidebar-box .title, .footer-box .title{font-family:Lato;font-size:16px;}.page-title-wrapper{min-height:130px; height:130px;}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='pexeto-ie8-css'  href='http://iwbeacon.com/wp-content/themes/thestory/css/style_ie8.css?ver=1.9.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://iwbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iwbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iwbeacon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time to get into a pickle!' href='http://iwbeacon.com/2018/01/10/time-to-get-into-a-pickle/' />
<link rel='next' title='Island Story by Peter White Capturing 200 years of change to life on this beautiful Island' href='http://iwbeacon.com/2018/01/31/island-story-by-peter-white-capturing-200-years-of-change-to-life-on-this-beautiful-island/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/" />
<link rel='shortlink' href='http://iwbeacon.com/?p=5044' />
<link rel="alternate" type="application/json+oembed" href="http://iwbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwbeacon.com%2F2018%2F01%2F31%2Fcelebrating-chinese-new-year-at-electric-woods-and-robin-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iwbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwbeacon.com%2F2018%2F01%2F31%2Fcelebrating-chinese-new-year-at-electric-woods-and-robin-hill%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- styles for Simple Google Map -->
<style type='text/css'>
#SGM {width:100%; height:300px;}#SGM .infoWindow {line-height:13px; font-size:10px;}#SGM input {margin:4px 4px 0 0; font-size:10px;}#SGM input.text {border:solid 1px #ccc; background-color:#fff; padding:2px;}
</style>
<!-- end styles for Simple Google Map -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iwbeacon.com/?wordfence_lh=1&hid=C53FA07EF59873589EAF7D152C51869F');
</script><link rel="icon" href="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://iwbeacon.com/wp-content/uploads/2016/09/cropped-Site-Icon-270x270.png" />

</head>
<body class="post-template-default single single-post postid-5044 single-format-standard fixed-header no-slider no-title dark-header icons-style-light header-layout-center">
<div id="main-container" >
	<div  class="page-wrapper" >
		<!--HEADER -->
				<div class="header-wrapper" >

				<header id="header">
			<div class="section-boxed section-header">
						<div id="logo-container">
								<a href="http://iwbeacon.com/"><img src="http://iwbeacon.com/wp-content/uploads/2016/09/Header-logo.png" alt="Beacon Magazine &#8211; All That&#039;s Good About The Island" /></a>
			</div>	

			
			<div class="mobile-nav">
				<span class="mob-nav-btn">Menu</span>
			</div>
	 		<nav class="navigation-container">
				<div id="menu" class="nav-menu">
				<ul id="menu-story-main-menu" class="menu-ul"><li id="menu-item-2625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="http://iwbeacon.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-2498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2498"><a href="http://iwbeacon.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3469"><a href="http://iwbeacon.com/things-to-do/">Things to do</a></li>
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://iwbeacon.com/category/eating-and-drinking/">Eating &#038; Drinking</a></li>
	<li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="http://iwbeacon.com/health-wellbeing/">Health &#038; Wellbeing</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="http://iwbeacon.com/homes-property/">Homes &#038; Property</a></li>
	<li id="menu-item-2495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2495"><a href="http://iwbeacon.com/legal-financial/">Legal &#038; Financial</a></li>
</ul>
</li>
<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2510"><a href="http://iwbeacon.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="http://iwbeacon.com/island-story/">Island Story</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2509"><a href="http://iwbeacon.com/interviews/">Interviews</a>
	<ul class="sub-menu">
		<li id="menu-item-2508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2508"><a href="http://iwbeacon.com/special-interviews/">Special Interviews</a></li>
		<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="http://iwbeacon.com/the-john-hannam-interviews/">The John Hannam Interviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2527"><a href="http://iwbeacon.com/distribution/">Distribution</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878"><a href="http://iwbeacon.com/advertising/">Advertising</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="http://iwbeacon.com/contact-2/">Contact</a></li>
</ul>				</div>
				
				<div class="header-buttons">
					<div class="social-profiles"><ul class="social-icons">
		<li>
		<a href="https://www.facebook.com/IWBeacon/" target="_blank"  title="Follow Beacon Magazine on Facebook">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/facebook.png" alt="" />
			</div>
		</a>
	</li>
		<li>
		<a href="https://twitter.com/IWBeaconMag" target="_blank"  title="Follow Beacon Magazine on Twitter">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/twitter.png" alt="" />
			</div>
		</a>
	</li>
		</ul></div>
					</div>
			</nav>

				
			<div class="clear"></div>       
			<div id="navigation-line"></div>
		</div>
		</header><!-- end #header -->

</div>
<div id="content-container" class="content-boxed layout-right">
<div id="content" class="content">
<article id="post-5044" class="blog-single-post theme-post-entry post-5044 post type-post status-publish format-standard has-post-thumbnail hentry category-special_interviews">


				<div class="blog-post-img img-loading" style="min-width:864px; min-height:415px;">
										
					<img src="http://iwbeacon.com/wp-content/uploads/2018/01/RH-2-1014x487.jpg" alt=""/>
									</div>
				<div class="post-content">

		<div class="post-title-wrapper">
			
			<h1 class="post-title entry-title">
			Celebrating Chinese New Year at Electric Woods and Robin Hill			</h1>

		</div>
		<div class="clear"></div>




	<div class="post-content-content">

	<div class="entry-content"><div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><div>Step into a fusion of sound, vibrant colours, and oriental flavours at Robin Hill’s award-winning electric woods event, Spirit of the Orient, this February.</div>
<p><span id="more-5044"></span></p>
<div>
<div><a href="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/rh/" rel="attachment wp-att-5048"><img class="wp-image-5048 alignleft" src="http://iwbeacon.com/wp-content/uploads/2018/01/RH.jpg" alt="" width="250" height="210" /></a>Experience stunning oriental-themed lighting and entertainment which brings the ancient woodland to life. New for 2018, be amazed by a stunning water projection screen producing magical 3D effects ‘floating’ on the woodland ponds, the magnificent Chinese marble Triumphal Arch, and the cascading water bridge framed with carved marble arches.</div>
<div></div>
<div><span style="text-decoration: underline;">Dazzling performances </span></div>
<div>Enjoy exciting performances of traditional lion dance with stunning light and sound effects, and the most dazzling illuminated lions. Meet and greet our birds of prey and wonder at their majesty as they fly around our beautiful woodland ponds.</div>
<div></div>
<div><span style="text-decoration: underline;">A unique experience for all</span></div>
<div>Take part in our story-telling dragon procession, which wanders through the woodland &#8211; and be creative in decorating your own Chinese lantern in celebration of the New Year.  Plus, you’re invited to hang your wishes on our wishing tree, a symbol of good luck and fortune. Legend has it, the higher you place your wish on the tree, the more likely it is to come true!</div>
<div></div>
<div><span style="text-decoration: underline;">Evening meal in stunning surroundings</span></div>
<div>To complete the evening, savour the delights of our authentic oriental menu served in the woodland ponds, and toast marshmallows on the open brazier &#8211; there will be something to suit all tastes. Treat yourself to a winter-warming tipple or a delicious hot chocolate at the woodland bar.</div>
<div>To book this stunning experience visit: <a href="http://www.electricwoods.co.uk/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.electricwoods.co.uk&amp;source=gmail&amp;ust=1517497168527000&amp;usg=AFQjCNH9jIvucP0gNpCKPI6zb3brFSy74A">www.electricwoods.co.uk</a></div>
<div>For news and updates from the event, visit:</div>
<div><a href="http://facebook.com/RobinHill.IW" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://facebook.com/RobinHill.IW&amp;source=gmail&amp;ust=1517497168527000&amp;usg=AFQjCNEayIOFwIitm4vZYZhs66R-f1hWWA">facebook.com/RobinHill.IW</a></div>
<div><a href="http://twitter.com/ROBINHILLIW" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://twitter.com/ROBINHILLIW&amp;source=gmail&amp;ust=1517497168527000&amp;usg=AFQjCNGQiKf13f3Of4cfozmFVAF-MxPK0g">twitter.com/ROBINHILLIW</a></div>
<div><a href="http://instagram.com/ROBINHILLCOUNTRYPARK/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://instagram.com/ROBINHILLCOUNTRYPARK/&amp;source=gmail&amp;ust=1517497168527000&amp;usg=AFQjCNH1GQe4yE1UFPYg7TKOYqnxRlEJWA">instagram.com/<wbr />ROBINHILLCOUNTRYPARK/</a></div>
<div></div>
<div><span style="text-decoration: underline;">Celebrating 175 Years…</span></div>
<div>This year marks Blackgang Chine’s 175th Birthday! To celebrate, Blackgang have released some very special new characters. Spirit of the Orient at Robin Hill is your first chance to meet the new Time Travellers, who need help to find crystals to power their ship to get them to Blackgang in time for the celebrations!</div>
<div></div>
<div><span style="text-decoration: underline;"><a href="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/fvp-website-thumbnail/" rel="attachment wp-att-5046"><img class="wp-image-5046 alignright" src="http://iwbeacon.com/wp-content/uploads/2018/01/FVP-Website-Thumbnail-300x225.jpg" alt="" width="183" height="137" srcset="http://iwbeacon.com/wp-content/uploads/2018/01/FVP-Website-Thumbnail-300x225.jpg 300w, http://iwbeacon.com/wp-content/uploads/2018/01/FVP-Website-Thumbnail.jpg 400w" sizes="(max-width: 183px) 100vw, 183px" /></a>Frequent Visitor Pass</span></div>
<div>Make 2018 the year of exciting adventures, thrilling rides, magical events and family FUN with a Frequent Visitor Pass for Blackgang Chine and Robin Hill. electric woods events are included in a Robin Hill and Joint Park Pass.</div>
<div>Single Park Pass: £34.00</div>
<div>Joint Park Pass: £63.00</div>
<div>Children under four go free!</div>
</div>
<div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div>		</div>
		<div class="clear"></div>
				


	<div class="post-info bottom">
		<span class="post-type-icon-wrap"><span class="post-type-icon"></span></span>
					<span class="no-caps"> 
				in			</span><a href="http://iwbeacon.com/category/special_interviews/" rel="category tag">Special Interviews</a>	
			</div>
<div class="clear"></div>
</div>
</div>


	<div class="social-share"><div class="share-title">Share</div><ul><li title="Facebook" class="share-item share-fb" data-url="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/" data-type="facebook" data-title="Celebrating Chinese New Year at Electric Woods and Robin Hill"></li><li title="Twitter" class="share-item share-tw" data-url="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/" data-title="Celebrating Chinese New Year at Electric Woods and Robin Hill" data-type="twitter"></li><li title="Google+" class="share-item share-gp" data-url="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/" data-lang="en-US" data-title="Celebrating Chinese New Year at Electric Woods and Robin Hill" data-type="googlePlus"></li><li title="Pinterest" class="share-item share-pn" data-url="http://iwbeacon.com/2018/01/31/celebrating-chinese-new-year-at-electric-woods-and-robin-hill/" data-title="Celebrating Chinese New Year at Electric Woods and Robin Hill" data-media="http://iwbeacon.com/wp-content/uploads/2018/01/RH-2.jpg" data-type="pinterest"></li></ul></div><div class="clear"></div><div class="clear"></div><div class="post-content pexeto-related-posts"><h3>You may also like</h3><div class="cols-wrapper cols-3"><div class="col rp"><div class="rp-header"><a href="http://iwbeacon.com/2018/01/31/wight-ukers-in-tune/"><img src="http://iwbeacon.com/wp-content/uploads/2018/01/Ukelele-two-268x250.jpg" alt="" /></a></div><h4 class="rp-post-title"><a href="http://iwbeacon.com/2018/01/31/wight-ukers-in-tune/">Wight Ukers in tune</a></h4></div><div class="col rp"><div class="rp-header"><a href="http://iwbeacon.com/2018/01/10/time-to-get-into-a-pickle/"><img src="http://iwbeacon.com/wp-content/uploads/2018/01/What-a-pickle-1-268x250.png" alt="" /></a></div><h4 class="rp-post-title"><a href="http://iwbeacon.com/2018/01/10/time-to-get-into-a-pickle/">Time to get into a pickle!</a></h4></div><div class="col rp nomargin"><div class="rp-header"><a href="http://iwbeacon.com/2018/01/05/runing-in-the-family/"><img src="http://iwbeacon.com/wp-content/uploads/2018/01/Alex-Phil-268x250.png" alt="" /></a></div><h4 class="rp-post-title"><a href="http://iwbeacon.com/2018/01/05/runing-in-the-family/">Running in the family!</a></h4></div></div></div>
<div class="clear"></div>
</article>
<div id="comments">
<div id="comment-content-container">
</div>
</div>
</div> <!-- end main content holder (#content/#full-width) -->
	<div id="sidebar" class="sidebar"><aside class="sidebar-box widget_search" id="search-2"><div class="search-wrapper">
	<form role="search" method="get" class="searchform" action="http://iwbeacon.com" >
		<input type="text" name="s" class="search-input placeholder"  placeholder="Search" />
		<input type="submit" value="" class="search-button"/>
	</form>
</div>
</aside><aside class="sidebar-box widget_rss" id="rss-2"><h4 class="title"><a class="rsswidget" href="http://www.iwradio.co.uk/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://iwbeacon.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://iwradio.co.uk/">Isle Of Wight Radio</a></h4><ul><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/warning-after-elderly-isle-of-wight-woman-conned-out-of-thousands/'>Warning After Isle Of Wight Woman Loses Thousands To “Fraudsters”</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/citizens-advice-isle-of-wights-tips-for-debt-day/'>Citizens Advice Isle of Wight’s Tips For “Debt Day”</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/three-vehicle-collision-newports-staplers-road/'>Three Vehicle Collision On Staplers Road In Newport</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/latest-newport-businesses-burst-main-floods-industrial-estate/'>Latest On Newport Businesses After Burst Main Floods Industrial Estate</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/isle-of-wight-offshore-oil-drilling-scrapped-but-plan-for-arreton-grow/'>Isle Of Wight Offshore Oil Drilling Scrapped But Plans For Arreton Grow</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/newport-easts-geoff-brodie-quits-labour-party-isle-wight/'>Newport East’s Geoff Brodie Quits Labour Party On The Isle Of Wight</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/supermoon-light-islands-skies/'>‘Super Blue Moon’ To Light Up The Island’s Skies</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/peoples-postcode-lottery-awards-ellen-mcarthur-cancer-trust-500000/'>People’s Postcode Lottery Awards Ellen McArthur Cancer Trust £500,000</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/punish-drivers-who-go-1mph-over-speed-limit-police-chief-says/'>Punish drivers who go 1mph over speed limit, police chief says</a></li><li><a class='rsswidget' href='https://iwradio.co.uk/2018/01/31/defiant-pm-says-shes-focused-on-job-in-hand-as-leadership-speculation-continues/'>Defiant PM says she’s focused on job in hand as leadership speculation continues</a></li></ul></aside></div>
<div class="clear"></div>
</div> <!-- end #content-container -->
</div>
<footer id="footer" class="center">
	
		
		<div class="scroll-to-top"><span></span></div>
	
		<div class="cols-wrapper footer-widgets section-boxed cols-3">
	<div class="col"><aside class="footer-box widget_sp_image" id="widget_sp_image-2"><img width="177" height="36" alt="Beacon magazine" class="attachment-medium" style="max-width: 100%;" src="http://iwbeacon.com/wp-content/uploads/2016/09/Header-logo.png" /></aside><aside class="footer-box widget_text" id="text-4">			<div class="textwidget"><p>The Beacon is the Isle of Wight’s largest award winning publication, hand-delivered to both homes and businesses every month. It is the only Island publication that has ability to target four geographic areas, allowing advertisers to directly engage with selected markets. Our four Beacons are Ryde East, West Wight Cowes, Bay South and Newport.</p>
<p>Call us: (01983) 522123<br />
Email us: <a href="/cdn-cgi/l/email-protection#780b19141d0b38110f1a1d191b1716561b1715"><span class="__cf_email__" data-cfemail="3744565b5244775e405552565458591954585a">[email&#160;protected]</span></a></p>
</div>
		</aside></div><div class="col"><aside class="footer-box widget_story_recent_posts" id="story_recent_posts-5"><h4 class="title">Recent Articles</h4>
		<div class="sidebar-latest-posts">
					<div class="lp-wrapper">
						<a href="http://iwbeacon.com/2018/01/31/new-to-the-beacon-lifestyle-by-emily-wells/"> <img src="http://iwbeacon.com/wp-content/uploads/2018/01/country-1826957_1920-300x225-80x65.jpg" alt="" class="alignleft img-frame" width="55"/>
			</a>
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="http://iwbeacon.com/2018/01/31/new-to-the-beacon-lifestyle-by-emily-wells/">NEW to the Beacon - Lifestyle by Emily Wells</a></span>
				<span class="lp-post-info">Jan 31st, 2018 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
						<div class="lp-wrapper">
						<a href="http://iwbeacon.com/2018/01/31/go-gardening/"> <img src="http://iwbeacon.com/wp-content/uploads/2018/01/Garden-PIC-80x65.jpg" alt="" class="alignleft img-frame" width="55"/>
			</a>
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="http://iwbeacon.com/2018/01/31/go-gardening/">Go Gardening</a></span>
				<span class="lp-post-info">Jan 31st, 2018 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
						<div class="lp-wrapper">
						<a href="http://iwbeacon.com/2018/01/31/island-legend-bernie-the-singer-who-did-it-his-way/"> <img src="http://iwbeacon.com/wp-content/uploads/2018/01/Bernie-300x144-80x65.png" alt="" class="alignleft img-frame" width="55"/>
			</a>
						<div class="lp-info-wrapper">
				<span class="lp-title"><a href="http://iwbeacon.com/2018/01/31/island-legend-bernie-the-singer-who-did-it-his-way/">Island legend Bernie - the singer who did it his way!</a></span>
				<span class="lp-post-info">Jan 31st, 2018 </span>
				<div class="clear"></div>		
			</div>
		    
			<div class="clear"></div>
		    </div>
			
					</div>
		</aside></div><div class="col nomargin"><aside class="footer-box widget_sp_image" id="widget_sp_image-3"><h4 class="title">This Month: January 2018</h4><a href="http://iwbeacon.com/latest-issue/" target="_self" class="widget_sp_image-image-link" title="This Month: January 2018"><img width="215" height="300" alt="January 18 Front Cover" class="attachment-medium" style="max-width: 100%;" srcset="http://iwbeacon.com/wp-content/uploads/2018/01/BEACON-FRONT-COVER_JAN18-215x300.jpg 215w, http://iwbeacon.com/wp-content/uploads/2018/01/BEACON-FRONT-COVER_JAN18-768x1072.jpg 768w, http://iwbeacon.com/wp-content/uploads/2018/01/BEACON-FRONT-COVER_JAN18-734x1024.jpg 734w" sizes="(max-width: 215px) 100vw, 215px" src="http://iwbeacon.com/wp-content/uploads/2018/01/BEACON-FRONT-COVER_JAN18-215x300.jpg" /></a></aside></div>	</div>
	<div class="footer-bottom">
	<div class="section-boxed">
		<span class="copyrights">
			&copy; Copyright Beacon Magazine &#8211; All That&#039;s Good About The Island</span>
<div class="footer-nav">
<div class="menu-story-footer-menu-container"><ul id="menu-story-footer-menu" class="menu"><li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2420"><a href="http://iwbeacon.com/">Home</a></li>
</ul></div></div>

	<div class="social-profiles"><ul class="social-icons">
		<li>
		<a href="https://www.facebook.com/IWBeacon/" target="_blank"  title="Follow Beacon Magazine on Facebook">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/facebook.png" alt="" />
			</div>
		</a>
	</li>
		<li>
		<a href="https://twitter.com/IWBeaconMag" target="_blank"  title="Follow Beacon Magazine on Twitter">
			<div>
				<img src="http://iwbeacon.com/wp-content/themes/thestory/images/icons_white/twitter.png" alt="" />
			</div>
		</a>
	</li>
		</ul></div>
	
</div>
</div>


</footer> <!-- end #footer-->
</div> <!-- end #main-container -->


<!-- FOOTER ENDS -->

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16152156-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/iwbeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwbeacon.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-content/themes/thestory/js/main.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://iwbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type="text/javascript">var PEXETO = PEXETO || {};PEXETO.ajaxurl="http://iwbeacon.com/wp-admin/admin-ajax.php";PEXETO.lightboxOptions = {"theme":"pp_default","animation_speed":"normal","overlay_gallery":false,"allow_resize":true};PEXETO.disableRightClick=false;PEXETO.stickyHeader=true;jQuery(document).ready(function($){
					PEXETO.init.initSite();$(".pexeto-contact-form").each(function(){
			$(this).pexetoContactForm({"wrongCaptchaText":"The text you have entered did not match the text on the image. Please try again.","failText":"An error occurred. Message not sent.","validationErrorText":"Please complete all the fields correctly","messageSentText":"Message sent"});
		});});</script>
<a style="font-size:0px;" href="http://healthlibr.com">healthlibr.com</a></body>
</html>